DC 복제 중단-RC4
최근에 AES-128, AES-256 및 향후 암호화 유형 만 포함하도록 그룹 정책 설정 "네트워크 보안 : Kerberos에 허용되는 암호화 유형 구성"을 변경하여 RC4를 활성화 한 이전 선택 항목을 제거했습니다. 도메인은 1 개의 12R2 DC와 1 개의 16 DC가있는 2008 R2 기능 수준입니다. 이제 DC는 복제에 실패합니다. GPO에서 RC4를 다시 활성화했지만 두 DC 모두 인증 할 수 없다는 오류와 함께 새 GPO로 업데이트하지 못했습니다.
어떤 아이디어? 네트워크는 현재 사용자를 위해 거의 다운되었습니다.
답변
편집하다 :
시도 (주석 설명)
HKLM \ SOFTWARE \ Microsoft \ Windows \ CurrentVersion \ Policies \ System \ Kerberos \ Parameters \ 값 이름 : SupportedEncryptionTypes 유형 : REG_DWORD 값 데이터 : 2147483647 (10 진수)
설명 :
-테스트 DC에서 모든 암호화 유형을 허용하도록 해당 정책을 구성했습니다. GPO 항목이 저장된 내 폴더를 살펴보면 C : \ Windows \ SYSVOL \ sysvol \ domain \ policies \ 새로 만든 개체 이름으로 명명 된 폴더가 있습니다. 이 폴더를 연 다음 Machine> Microsoft> Windows NT> Secedit> GptTmpl.ini <open this file로 이동하면 레지스트리 설정 내 정책 세트를 볼 수 있습니다. 제 경우에는 다음과 같습니다. \ SOFTWARE \ Microsoft \ Windows \ CurrentVersion \ Policies \ System \ Kerberos \ Parameters \ 값 이름 : SupportedEncryptionTypes 유형 : REG_DWORD 값 데이터 : 2147483647 (10 진수)
-해당 레지스트리 키를 해당 값으로 설정해 볼 수 있으며 GPO 개체와 동일한 작업을 수행해야합니다.
-레지스트리 설정이 모든 것을 활성화하므로 정책을 원하는 암호화 유형으로 제한하는 것을 잊지 마십시오.